Vine3.2 Firefox3 断念

Vine3.2でFirefox3を使おうとか思い、気分よくダウンロードまではよっかたんですが。

$ tar jxvf firefox-3.0.1.tar.bz2
$ firefox/firefox
firefox/firefox-bin: error while loading shared libraries: libjemalloc.so: cannot handle TLS data

と何やらエラーが・・・

Firefox3 のシステム要件をみてみると
* Firefox を利用するには、最低限以下のライブラリまたはパッケージが必要です。
o GTK+ 2.10 以上
o GLib 2.12 以上
o Pango 1.14 以上
o X.Org 1.0 以上
* 最適な環境で利用するために、以下のライブラリまたはパッケージを推奨します。
o NetworkManager 0.7 以上
o DBus 1.0 以上
o HAL 0.5.8 以上
o GNOME 2.16 以上

むぅ?
$ rpm -qa | grep gtk2
gtk2-engines-2.2.0-0vl5
gtk2-2.4.13-0vl1.2

あう、いきなり要件満たしてないみたい・・・
この壁を越えるのは面倒そうなので、今回はパス(> <

追記:Vine4.2も同じく使えないそうです。
[PR]
by tenten909 | 2008-09-05 18:00 | PC-Unix等